Plugin proibido na PortoFácil: wp-downgrade

O plugin wp-downgrade consiste em um sério risco de segurança e não deve, em hipótese alguma, ser utilizado em blog algum.

Plugin proibido na PortoFácil: wp-downgradeO plugin wp-downgrade não pode ser usado nos servidores da PortoFácil, em hipótese alguma. A função deste é contornar o sistema de atualizações automáticas para forçar versões antigas nos blogs.

Este comportamento é inaceitável porque ao impedir as atualizações de versão também ele impede as correções que as versões novas trazem para os problemas conhecidos nas versões antigas do WordPress.

Não podemos tolerar, de maneira alguma, que todo o trabalho de segurança dos servidores seja posto em risco por um simples plugin que impede o funcionamento das atualizações automáticas.

Caso seu blog precise, por algum motivo, de uma pausa nas atualizações automáticas, você deve entrar em contato com o suporte e explicar a situação. Estamos aqui para ajudar, e entendendo sua necessidade poderemos ajudar de maneira muito mais eficiente.

Periodicamente faremos varreduras em todos os blogs em busca deste plugin, que será removido sem aviso.

 

Quero ser cliente da PortoFácil!Contato

Publicado em: 11 de abril de 2018